AA randomly muting

Discussion in 'Support & Bug Reporting' started by Greg Jones, Jun 15, 2017.

  1. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    My Amplifire has been randomly muting. I'll be playing it and all of a sudden the sound is muted/dead. When this has happened, I have been able to check the levels with the editor and confirmed no issues. I can turn ON the tuner and SEE the AA responding to instrument levels.

    Every time the fix is to turn off and back on the unit.

    What's stranger is that while this started happening with my AA12, I had an AA3 around as well (that I'm going to sell to a friend). I got it out and tested it on the same pedal power supply (Voodoo Labs 4x4) and it was fine. I put the AA12 on the native power cable and it muted on me again.

    Now it gets even weirder. So I shipped the AA12 back to Atomic for a replacement and started using the AA3 on my pedalboard, powered by the 4x4 and then IT started randomly muting as well.

    I tried a factor reset but that didn't fix it.

    I have actually wondered if once an Atomic is plugged into the 4x4, it gets 'infected' with this problem and at that point, an AA will randomly mute whether plugged into the 4x4 or not.

    Does that even make sense?

    When Atomic sends me the new AA12, I'm NOT plugging it into the 4x4 anymore (even though it works fine powering the other pedals).

    Any other ideas? Has anyone else experienced this?

    BTW, the 4x4 powers the AA with an 800 ma supply thanks to a Voodoo Labs power doubler cable utilizing 2 jacks, FWIW.....
     
  2. Anthony Newcomb

    Anthony Newcomb Active Member

    Joined:
    May 30, 2017
    Messages:
    42
    Likes Received:
    12
    Trophy Points:
    8
    What about the plug end polarity + - with the third party psu? Though I'm sure it wouldn't work at all if they were reversed...still worth mentioning I suppose
     
  3. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    5
    Likes Received:
    2
    Trophy Points:
    3
    According to the Amplifire's manual, polarity should work either way.
     
  4. Anthony Newcomb

    Anthony Newcomb Active Member

    Joined:
    May 30, 2017
    Messages:
    42
    Likes Received:
    12
    Trophy Points:
    8
    I haven't even opened my manual haha, never needed it
     

Share This Page

Share