AA randomly muting

Discussion in 'Support & Bug Reporting' started by Greg Jones, Jun 15, 2017.

  1. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    My Amplifire has been randomly muting. I'll be playing it and all of a sudden the sound is muted/dead. When this has happened, I have been able to check the levels with the editor and confirmed no issues. I can turn ON the tuner and SEE the AA responding to instrument levels.

    Every time the fix is to turn off and back on the unit.

    What's stranger is that while this started happening with my AA12, I had an AA3 around as well (that I'm going to sell to a friend). I got it out and tested it on the same pedal power supply (Voodoo Labs 4x4) and it was fine. I put the AA12 on the native power cable and it muted on me again.

    Now it gets even weirder. So I shipped the AA12 back to Atomic for a replacement and started using the AA3 on my pedalboard, powered by the 4x4 and then IT started randomly muting as well.

    I tried a factor reset but that didn't fix it.

    I have actually wondered if once an Atomic is plugged into the 4x4, it gets 'infected' with this problem and at that point, an AA will randomly mute whether plugged into the 4x4 or not.

    Does that even make sense?

    When Atomic sends me the new AA12, I'm NOT plugging it into the 4x4 anymore (even though it works fine powering the other pedals).

    Any other ideas? Has anyone else experienced this?

    BTW, the 4x4 powers the AA with an 800 ma supply thanks to a Voodoo Labs power doubler cable utilizing 2 jacks, FWIW.....
     
  2. Anthony Newcomb

    Anthony Newcomb Well-Known Member

    Joined:
    May 30, 2017
    Messages:
    68
    Likes Received:
    25
    Trophy Points:
    18
    What about the plug end polarity + - with the third party psu? Though I'm sure it wouldn't work at all if they were reversed...still worth mentioning I suppose
     
  3. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    According to the Amplifire's manual, polarity should work either way.
     
  4. Anthony Newcomb

    Anthony Newcomb Well-Known Member

    Joined:
    May 30, 2017
    Messages:
    68
    Likes Received:
    25
    Trophy Points:
    18
    I haven't even opened my manual haha, never needed it
     
  5. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    I FOUND THE FIX! It is a bandaid but after trying everything....

    I typically have run the AA with the master volume only controlling the main (1/4 ") outputs so that I can use it to control my stage monitor/amp volume without affecting the FOH feed.

    But I tried changing this setting back to the default of controlling all the outputs and after hours of testing I have experienced NO random mutes.

    This is a problem both with the beta and at least the latest firmware.
     
    Anthony Newcomb likes this.
  6. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    Well I thought I fixed it but it still randomly mutes on me in case anyone has any fixes....
     
  7. FullHouse

    FullHouse Well-Known Member

    Joined:
    Jan 3, 2017
    Messages:
    72
    Likes Received:
    26
    Trophy Points:
    18
    hi Greg, I've never had this problem on my AA3 so I don't think it is software related. Try using headphones next time it mutes to see if the problem is still the same. If it is, the. Return it for repair/replacement.

    If the guitar is still heard through the headphones, the. Try swapping cables and also plug the outputs into a different Amplifire to confirm if there is an issue (or not) downstream of the AA.

    FullHouse
     
  8. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    If it was a cable issue, i don't think turning the AA off & back on again would fix it....
     
  9. Greg Jones

    Greg Jones Member

    Joined:
    Dec 21, 2016
    Messages:
    13
    Likes Received:
    6
    Trophy Points:
    3
    Last Saturday I tried disabling all of the midi options under global settings and now I'm 3 days free of the random muting problem..... I'm not ready to say that this was definitely the cause but I'm hopeful..... last Sat it was muting every hour until I did that.....

    I'll post an update after I let this 'bake' for more time....
     
  10. slateboy

    slateboy Well-Known Member

    Joined:
    Dec 20, 2016
    Messages:
    48
    Likes Received:
    39
    Trophy Points:
    18
    Location:
    uk
    Home Page:
    Out of interest, what midi devices have you got connected to the AA?
    or are you midi-free?
     

Share This Page

Share