Ampli Firebox popping when A/Bing presets

Discussion in 'Support & Bug Reporting' started by Marknjules1, Sep 16, 2017.

  1. Marknjules1

    Marknjules1 New Member

    Joined:
    Sep 16, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Is this some type of user error? I bought this as a backup to my Ax8 rig. If I can fix the issue I'm golden, If not, this is a deal breaker. Can't play a gig with a huge "pop" when changing from dirty to clean. It doesn't do it from clean to dirty, only the other way around.
    Please help!!!
    Thanks in advance,
    Mark
     
  2. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,069
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Can you provide a recording so we can hear it? I've not run in to this myself.
     
  3. Wyatt McConnell

    Wyatt McConnell Senior Member

    Joined:
    Jan 16, 2017
    Messages:
    478
    Likes Received:
    282
    Trophy Points:
    63
    I actually hear popping pretty much every time a move amp selector switches. Doesn't bother me, but will make a recording later this weekend to demo.
     
  4. ericbr1

    ericbr1 Member

    Joined:
    Sep 6, 2017
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    3
    Mine pops any time I move the switches too . .
     
  5. Soulburner

    Soulburner Active Member

    Joined:
    Nov 7, 2017
    Messages:
    27
    Likes Received:
    6
    Trophy Points:
    3
    Location:
    Bogota, Colombia
    Home Page:
    I experienced that when going from a "dry" patch to a patch using reverb. I stopped using reverb or if so, I set the reverb level very very low, just a bit to remove dryness. Never had that problem again.
     
  6. p_the_III

    p_the_III New Member

    Joined:
    Jan 4, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Has this issue been addressed?

    I just received my AFB this week. I am loving the sounds, but I am noticing the loud pop when switching between the A and B channels. Is turning off reverb the only option to remove the pop?

    I have two delay pedals, a tremolo pedal, and a reverb pedal running after the AFB. At home, I run that into a small tube combo, but I will run straight to a DI box then FOH when playing live.
     
  7. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,069
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    This is something that we're working on.
     
  8. p_the_III

    p_the_III New Member

    Joined:
    Jan 4, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Thanks for the update. Do you have any tips on removing the pop in the meantime? Right now, A/B mode is unusable for me since the popping is so loud.

    So far, I have tried the following, but the pop is always there:
    1. Using the same reverb type for both presets
    2. Setting the reverb level to the same point for both presets
    3. Disabling reverb on only one preset
    4. Disabling reverb on both presets
    5. Turning the reverb level all the way to zero for both presets
     
  9. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,069
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    If you're switching between a clean and dirty channel, try bringing up the gain on your clean channel
    a little bit at a time while switching between A and B.
     
  10. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,069
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Can you verify what version of firmware you have loaded and what version of the editor you're using for me?
    Thanks,
    Jace
     
  11. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,069
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Also, please export the presets that you're using that pop when you switch between them and
    E-mail them to me jnuzback@atomicamps.com.
    Thank you!
    Jace
     
  12. p_the_III

    p_the_III New Member

    Joined:
    Jan 4, 2018
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    For reference for other forum members, my versions are:
    • Editor: 3.0.3.0
    • Firmware: 3.1.0
    I also sent my presets to Jace.
     

Share This Page

Share