Switching lag between patches

Discussion in 'Support & Bug Reporting' started by Gates, Feb 1, 2017.

  1. Gates

    Gates Member

    Joined:
    Dec 20, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
  2. JiveTurkey

    JiveTurkey Well-Known Member

    Joined:
    Jan 5, 2017
    Messages:
    181
    Likes Received:
    86
    Trophy Points:
    28
    That's not normal at all. It's doing that when switching using the atomic's switches? Something is not right there as atomic switching is instantaneous.
     
  3. Gates

    Gates Member

    Joined:
    Dec 20, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    The lag seems to be only with the patch change, the CC is just fire. So at the moment I cant really use the patch change in live situation :(
     
  4. JiveTurkey

    JiveTurkey Well-Known Member

    Joined:
    Jan 5, 2017
    Messages:
    181
    Likes Received:
    86
    Trophy Points:
    28
    I would say email Tom and ask his thoughts on the matter. Amplifire switching is instantaneous. Good luck!
     
  5. Gates

    Gates Member

    Joined:
    Dec 20, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Tried to send a message to Marc via FB... One question, can somebody record a short clip of audio when switching patches?
     
  6. Wyatt McConnell

    Wyatt McConnell Senior Member

    Joined:
    Jan 16, 2017
    Messages:
    478
    Likes Received:
    282
    Trophy Points:
    63
    Lemme know when you've had a chance to hear so I can delete it...its just random playing as I step through presets w/ preset inc assigned to one of the footswitches on teh unit:

     
  7. Gates

    Gates Member

    Joined:
    Dec 20, 2016
    Messages:
    6
    Likes Received:
    1
    Trophy Points:
    3
    Thanks! Yes, there's definitely a little lag between switching patches, so it's not me only. I think that it's comes out more with hi-gain settings than clean.
     
  8. Wyatt McConnell

    Wyatt McConnell Senior Member

    Joined:
    Jan 16, 2017
    Messages:
    478
    Likes Received:
    282
    Trophy Points:
    63
    Hmmm that seemed pretty gapless to me. The gaps in the SoundCloud timeline - which is wildly inaccurate to begin with - were just related to delay buildup or gaps in my playing. Hopefully you're able to find a solution!
     
  9. award89

    award89 New Member

    Joined:
    Jul 18, 2018
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Any solution to this? I just got my Atomic as a sort of fly rig, and whilst that lag is useable, it's not ideal. Interested to hear more about this as to whether its a normal gap or not - mine sounds the same as that dropbox file...

    Cheers!
     
  10. romain

    romain Member

    Joined:
    Apr 15, 2018
    Messages:
    17
    Likes Received:
    12
    Trophy Points:
    3
    Location:
    Nantes, France
    Gates, I have some very little signal interruption, but not as long as yours.
    For recording your audio clip, did you plug in a distortion pedal in the loop of your AF ?
     

Share This Page

Share