AA12 Firmware update problem. (win7/win10)

Discussion in 'Support & Bug Reporting' started by lyde, Sep 21, 2019.

  1. lyde

    lyde New Member

    Joined:
    Feb 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Hi,
    I downloaded the latest AmplifireEditor. It prompts firmware update. Next comes the power cycle prompt and this is where it fails. I hold the rightmost down arrow footswitch and restart AA. Nothing happens and I'm still staring at the power cycle prompt.

    I've tried different USB ports, tried different footswitches, tried to update on both win7 and win10 to no avail.
    Is the firmware file available somewhere? I seem to be unable to find it. I could try the update from file -option.

    Any ideas? Thanks.
     
  2. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,068
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Does the unit still function normally other than this?
    Is it the DOWN ARROW banking foot switch that you're holding down?
    Was the previous editor working properly before you downloaded the current version?
    Do you still have the older version of the editor too?
    Does it connect with the older editor?
    Jace
     
  3. lyde

    lyde New Member

    Joined:
    Feb 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Edit: whaat. Just noticed the down arrow is not working at all. It definitely was working not too long ago. I don't know when this has happened.
    ---
    Hey.
    • Footswitch number 2 seems glitchy: it's switching to bank 3. Other than that the unit has worked fine.
    • Yeah tried the down arrow
    • Previous editor version worked fine, though I can't remember if I ever did the power cycle on that
    • I already deleted the old version. Guess I was too optimistic about this.
    So, i'll check if I can recover the old version. Would anyone have that lying around by any chance?
    The AA system version is 2.4 / 4.01
     
    Last edited: Sep 22, 2019
  4. lyde

    lyde New Member

    Joined:
    Feb 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Well, here's something to add in the knowledge base.

    • Unresponsive down arrow footswitch
    • In frustration I kept repeatedly smashing the button when I noticed it did respond to some of the clicks
    • Noticed that HOLDING THE DEVICE UPSIDE DOWN increased the chance of the click registering (which would point to a physical problem which would be a bummer)
    • Holding the unit upside down got the power cycle working and the firmware update rolling
    • Success
    So yeah. The down arrow seems to work after the update. Glitchy footswitch 2 appeared due to an user setup error.
     
    Last edited: Sep 22, 2019
  5. JoeInOttawa

    JoeInOttawa Senior Member

    Joined:
    May 16, 2017
    Messages:
    266
    Likes Received:
    85
    Trophy Points:
    28
    If you still have a button issue, a couple of us have had what sounds like a similar issue. If @Jace Nuzback can confirm the AA6y and the AA12 use the same switches, this thread has the answer: http://atomicamps.com/forum/index.php?threads/aa6-footswitch-malfunction.2603/#post-14241.

    [SPOILER ALERT] Make sure you use the non-residue cleaner.
    :)
     
  6. lyde

    lyde New Member

    Joined:
    Feb 27, 2017
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thanks! Will keep that in mind.
     

Share This Page

Share