Backup crashing Editor on Big Sur

Discussion in 'Discussion' started by Chalky, Feb 11, 2021.

  1. Chalky

    Chalky Well-Known Member

    Joined:
    Feb 18, 2017
    Messages:
    105
    Likes Received:
    31
    Trophy Points:
    28
    Is anyone having trouble with the Editor crashing on Big Sur when backing up .. that's 4 times it's done it.
     
  2. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,532
    Likes Received:
    1,066
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    The editor application is having issues with Mac OS Big Sur.
    I've passed this along to the team and hopefully we'll have a fix for this issue soon.
     
    Chalky likes this.
  3. Mark West

    Mark West New Member

    Joined:
    May 28, 2020
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Has there been any movement on the Big Sur front? I tried to edit my AFB through the editor, and it's showing that it can't connect with the device. Gotta gig coming up, and was really hoping to use the AFB, but I can't if I cannot edit the settings. Thanks in advance.
     
  4. Bill Kincaid

    Bill Kincaid Member

    Joined:
    Mar 1, 2021
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Just bought my unit about a week ago. Only got it to back up the second day. Since then I've tried at least 4 -8 times a day and have not got it to back up once in about 30 tries. Big Sur just had an update this week which I did with no help at all. I get about half way through the back up and the editor closes down. I'm horrified. If I can't back up and restore this unit, as much as I seem to like it and the customer service, it's useless to me. Hope Toms team resolves this quickly.
     
  5. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,532
    Likes Received:
    1,066
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    We are still working on this.
    Someone said that they got things working with the latest Mac OS update.
    You might try deleting the editor and then downloading it and installing again once you have the latest Mac OS update installed.
     
  6. Bill Kincaid

    Bill Kincaid Member

    Joined:
    Mar 1, 2021
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have tried both. Didn’t help.
     
  7. Quadfire

    Quadfire Senior Member

    Joined:
    Apr 8, 2019
    Messages:
    235
    Likes Received:
    66
    Trophy Points:
    28
    Two things to try:
    • Run the windows version of the AA editor in a VirtualBox vm.
    • Try a better, perhaps shorter, usb cable and look for places it could pickup noise. Annectdotally, I've noticed this helps, especially after you've added lots of your own IR's.
    Not sure this is truly an issue with Big Sur update or not. It sounds like an issue that I've had from time to time with older versions.
     
  8. Bill Kincaid

    Bill Kincaid Member

    Joined:
    Mar 1, 2021
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Is there any resolve on this yet? Any hint of what is wrong? I've tried 3 or 4 times a day in the last several days with no luck. I see this was known and posted about in October. Is there any head way at all? I need to be able to back up and restore.
     
  9. UncleEustace

    UncleEustace Member

    Joined:
    Jun 3, 2018
    Messages:
    15
    Likes Received:
    5
    Trophy Points:
    3
    I'm experiencing the same thing. At first I thought it might be due to my new M1 silicon mac, but I'm getting it on my intel mac also. I deleted the editor and re-installed it on both machines and it's the same result - the editor crashes on all back-up attempts. Has this really been a known issue since last October?
     
  10. Bill Kincaid

    Bill Kincaid Member

    Joined:
    Mar 1, 2021
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have managed to get my IMAC to backup around 1 out of every 15-25 tries using the following method. Maybe this will help someone who needs to back up.

    1) Reboot your Computer and your Amplifier. ( Make sure you save your changes if you have any)
    2) Make sure your Amplifire is not on or near a power source. Like on top of a powered speaker, next to a power conditioner. If so move at least 6 inches, or more if you can,
    away from the power source.
    3) Remove all input jacks and output jacks. Power cable and USB cable must remain attached.
    4) Make sure your USB cable is not running on top of or next to a power cable.
    5) Do not touch anything on your computer. If I so much as touch the mouse the backup will crash immediately.

    This has worked or me, again maybe every 15-20 tries. The Preset manager will immediately crash the program if I click on it. Hopefully this may help someone until Atomic figures this out.

    EDIT 3-16-2021 The last three times I've backed up have worked using the above method.
     
    Last edited: Mar 16, 2021
  11. UncleEustace

    UncleEustace Member

    Joined:
    Jun 3, 2018
    Messages:
    15
    Likes Received:
    5
    Trophy Points:
    3
    Hi Bill - I have tried your method five times so far and no luck. @Jace is there any word on a status of the fix for this? This has apparently been a known issue since November.
     
  12. Bill Kincaid

    Bill Kincaid Member

    Joined:
    Mar 1, 2021
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Really sorry this hasn't worked for you. Since I just bought my unit this is really frustrating for me also. I'm really worried if I should need to Restore the unit in a hurry. Never knowing if it's going to backup, restore or fail. I'm on the waiting list for the Quad Cortex. The Amplifire will become my backup for live use since I'll need a backup anyway. It's not flexible enough for me to use live. I need to assign different pedal switches to different presets which the amplifire doesn't do. I also need effects that are not in the unit. It sounds great and customer service has been excellent. That's why I decided to keep it for home and studio use, and aS a backup for live use.

    Anyway keep trying my method it usually works eventually.
     

Share This Page

Share