brand new Atomic AmpliFire 6 wont connect to PC

Discussion in 'Discussion' started by Danbottomburp, Feb 10, 2020.

  1. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I have done a search and nothing i read has helped

    Got a brand new Atomic Amplifire , when it power on i can see its running 5.0.3 System 3 if that means anything

    Anyway , i have tried all usB ports on pc, all 6 of them, when i run AmpliFire editor it doesn't install anything which is kinda weird but goes straight to a spash screen and says please connect ampliFire

    Well i cannot get it to connect , powered off the Atomic and back on, tried all USB connections, even used the usb cable from my Helix which i know for a fact works perfectly

    At this point i,m out of ideas and P****d off

    Any help please ?
     
  2. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,170
    Likes Received:
    778
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    On your PC go to the Power settings an make sure that your usb ports
    don`t get switched off/ disabled after a time of inactivity.
    Do you get any error messages when trying to connect?
    Is there any chance you downloaded the AmpliFirebox editor
    instead of the AmpliFire editor?
    The correct editor can be downloaded here:
    https://atomicamps.com/atomic-amps-support/
    Jace
     
  3. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Hi, thanks for the reply
    I have checked power settings and i am running under High performance, i have also checked in Device manager and my UsB settings in there are all unchecked on the "allow windows to turn off to save power" on all USB ports

    I definitely have the AmpliFire editor 6.2.0.1

    No error messages pop up
     
  4. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,170
    Likes Received:
    778
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Can you connect your Helix to this Windows computer and use the Line 6 editor with no trouble?
     
  5. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Yes. that works perfectly, i have even tried using the Helix USB cable that i know works but the AmpliFire wont connect
     
  6. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,170
    Likes Received:
    778
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Any chance you're not using the factory power supply?
    Jace
     
  7. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    I’m using the power supply from the box
    This is my only pc so I cannot even use anything else, although I’ve never had a single issue with any other peripheral before
    I only have my helix, a keyboard and mouse plugged in, and I’ve even tried disconnecting the helix with no success getting amplifire to work
    I’d really like to resolve this as it’s just not viable keeping the atomic without being able to use the editor
     
  8. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,170
    Likes Received:
    778
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    I understand your situation.
    Does the AmpliFire seem to work normally other than the editor issue?
    Can you select presets, etc?
     
  9. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    im going to plug it in and connect to my powercab tomorrow morning, and test it but all the knobs on it are working and presets change etc

    I can also go up my dad's tomorrow and plug it into his laptop and see if it likes that better
    At least then I will know for sure it’s my pc that’s not playing good and can take it from there

    Let me do that and I’ll report back
     
  10. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,170
    Likes Received:
    778
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    Sounds good.
    Let me know how it goes.
    Jace
     
  11. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ok, good news, ussing my dads laptop it connects fine, it wasn't updated, i did the update thing, it seemed to do it sucessfully but now the presets do not display on my amplifire at all, just a blank screen so something went wrong

    Why can i not find the procedure for updating the Amplifire anywhere?

    I figured out which footswitch to hold down, but something must have gone wrong so i would appreciate a step by step on updating it please
    Still not happy about it not working on my home PC but at least i,m getting somewhere now :)

    So need to get presets displaying again, oh and when i turn the AmpliFire on it now displays the latest firmware and system versions jut not any presets
     
  12. Atomic Amps

    Atomic Amps Administrator Staff Member

    Joined:
    Oct 11, 2015
    Messages:
    57
    Likes Received:
    229
    Trophy Points:
    33
    Great to see you've got the issue sorted. The other fix is easy, just got the Global tab and in the lower right corner you'll see the contrast setting. Set it to "5" or to taste. That should do it. The reason that happened is because of the one-time update in the new firmware changed some of those default settings. It should not happen all all updates but in the rare case that it does, you know what to do. :)
     
  13. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    yeah, i should have read release notes before posting, would really like to troubleshoot why i cannot connect to it from my PC though, is there a list of things i could maybe check?
    Services i should make sure are not disabled etc etc

    On the + side, i love the tones i'm getting and that's the main thing :)
     
  14. Atomic Amps

    Atomic Amps Administrator Staff Member

    Joined:
    Oct 11, 2015
    Messages:
    57
    Likes Received:
    229
    Trophy Points:
    33
    Great that you love the tone. Not sure what you can do about not being able to connect. There are no known issues on our end that would prevent hooking up to a working USB. Are you using a hub? Sometimes that can interfere with certain devices.
     
  15. mildew

    mildew Active Member

    Joined:
    Nov 29, 2018
    Messages:
    38
    Likes Received:
    22
    Trophy Points:
    8
    Amplifire is not compatible with all USB chipsets. On my box it works with the USB2 ports, but not the USB3. Do some googling on the matter you will see posts by others with the same symptoms.
     
    ArchangelWI likes this.
  16. Danbottomburp

    Danbottomburp Member

    Joined:
    Feb 10, 2020
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    interesting, i have seen on various forums people who had the exact same issue as me, they all had to use another laptop and it worked, i also got it working by using a much older laptop i borrowed from my dad
    I'll be honest, if this AmpliFire wasn't a awesome sounding unit i would have sent it straight back and got a refund, but it is so it's a keeper
     
  17. ArchangelWI

    ArchangelWI New Member

    Joined:
    Jan 25, 2020
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Same here. I have a Gigabyte MB and the USB 3.0 chipset won't recognize the AFB either. Thankfully, my MB also has a couple USB 2 ports I can use to connect with.
     
  18. Messenger

    Messenger Member

    Joined:
    Feb 3, 2020
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    I know on my laptop it takes a long time to connect. Looks likes nothings happening and then it connects. I didn’t think it was working the first time I connected it.
     

Share This Page

Share