Help! My AA3 freezes

Discussion in 'Discussion' started by Thilak, Nov 10, 2019.

  1. Thilak

    Thilak Member

    Joined:
    Jun 26, 2019
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    3
    Hello,

    I have an AA3 updated to recent firmware and all was working fine until the last two days! The problem is My AA3 freezes 15 or 20 minutes later it is ON. I tried different adapters, update again to recent firmware etc. None worked. It works fine for about 15 minutes straight and then the screen freezes, no audio and footswitch doesn't work. @Jace Nuzback any suggestions?? Anyone else faced this ?? What could be the issue ?? I what to get this fixed. I can get it to work again only by restarting the gadget.

    Thanks in advance.
     
  2. Jace Nuzback

    Jace Nuzback Senior Member

    Joined:
    Apr 9, 2017
    Messages:
    1,068
    Likes Received:
    728
    Trophy Points:
    113
    Occupation:
    Product Specialist Atomic Amps
    Home Page:
    The first thing to do is to make a backup file to save all your presets and settings if you don't have one already.
    To to this use the editor and go to the BACKUP tab. Click BACKUP name the file and save it to a location you can easily find.
    Download the SYSTEM RESTORE file from the website:
    https://atomicamps.com/atomic-amps-support/
    Use the editor again and go to the BACKUP tab. Click RESTORE and select the downloaded file.
    This will take 5-10 minutes. Your unit will now be restored back to factory settings.
    Unplug the power on the AA3 and plug it in again.
    See if it still freezes.
    If this seems to fix the issue, go ahead and reload your personal backup file.
    If you still have trouble with the unit send me an E-mail at support@atomicamps.com
    Jace
     
  3. Thilak

    Thilak Member

    Joined:
    Jun 26, 2019
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    3
    @Jace Nuzback Did, that .. now testing, I hope it fixes. I'll let you know anyway, thank you so much for the prompt response.
     
  4. Thilak

    Thilak Member

    Joined:
    Jun 26, 2019
    Messages:
    14
    Likes Received:
    7
    Trophy Points:
    3
    Hi @Jace Nuzback I tried, problem still persists. I have sent you an email. Please help me fix this.
     

Share This Page

Share