New Signal Chain And A Mystery

Discussion in 'Discussion' started by tepc, Sep 10, 2019 at 11:19 AM.

  1. tepc

    tepc Well-Known Member

    Joined:
    Jul 6, 2018
    Messages:
    55
    Likes Received:
    12
    Trophy Points:
    8
    Like most of you I'm always farting around with my gear. Sometimes I play through the Amplifire alone, my amp alone, or my amp and Amplifire combined by sending my amp to a load box with a line out into the Amplifire thereby using my amp as the "amp model". I normally play through my Tweed Deluxe clone that has no loop, but yesterday I got out my backup amp that does to try something new. So now it's guitar-amp with speaker out to load box-amp loop send to front of Amplifire with one of the Power Amp models selected, since it's only hearing my amps preamp section. Cab block on of course. This sounds better than the way I used to do it despite the Tweed being a better sounding amp. But here's what's puzzling me. I still need to use the amps Master Volume to hear the amp. I assumed it would do nothing with the power section signal going to the load box and stopping there, and I could adjust volume only with the preamp gain control, and the volumes on the Amplifire. Whatever's going on I'm digging it.
     
  2. Matt

    Matt Well-Known Member

    Joined:
    Sep 19, 2017
    Messages:
    74
    Likes Received:
    37
    Trophy Points:
    18
    The speaker out is the final output of the amp before the speaker, so it is affected by all the controls and all of the components excel the speaker itself. That includes both pre-amp and power amp sections.

    If you want to just get a preamp tone, you would need to take the loop send signal from the amp which of course a Tweed deluxe does not have.
     
  3. tepc

    tepc Well-Known Member

    Joined:
    Jul 6, 2018
    Messages:
    55
    Likes Received:
    12
    Trophy Points:
    8
    That's what I'm doing now with my amp that does have a loop as stated in my post.
     

Share This Page

Share